|
实验目的
1、配置交换机的远程ssh登录,实现远程管理及配置设备
2、理解vlan作用,与vlan基础配置
3、交换机trunk+hybrid+access接口的区别与配置方法
一、拓扑图
二、培训视频
三、设备配置
<Core>dis cur
#
sysname Core
#
undo info-center enable
#
vlan batch 10 20 1000
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
vlan 1000
description mangement_vlan
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %NS[+B0ZNI]NZPO3JBXBHA!!
local-user admin privilege level 15
local-user admin service-type ssh
#
interface Vlanif1
#
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
#
interface Vlanif20
ip address 192.168.20.1 255.255.255.0
#
interface Vlanif1000
ip address 192.168.137.2 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20 1000
#
interface GigabitEthernet0/0/2
port hybrid tagged vlan 10 20 1000
port default vlan 1000
#
interface NULL0
#
stelnet server enable
ssh user admin
ssh user admin authentication-type password
ssh user admin service-type all
#
user-interface con 0
user-interface vty 0 4
authentication-mode aaa
protocol inbound ssh
#
return
<Core>
==============
<LSW1>sa
The current configuration will be written to the device.
Are you sure to continue?[Y/N]y
Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
Now saving the current configuration to the slot 0.
Save the configuration successfully.
<LSW1>dis cur
#
sysname LSW1
#
undo info-center enable
#
vlan batch 10 20 1000
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif1000
ip address 192.168.137.3 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20 1000
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 20
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return
<LSW1>
==================
<LSW2>dis cur
#
sysname LSW2
#
undo info-center enable
#
vlan batch 10 20 1000
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
vlan 10
mac-vlan mac-address 5489-9830-4bb5 priority 0
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif1000
ip address 192.168.137.4 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port hybrid tagged vlan 10 20 1000
#
interface GigabitEthernet0/0/2
port hybrid pvid vlan 10
port hybrid untagged vlan 10
#
interface GigabitEthernet0/0/3
port hybrid pvid vlan 20
port hybrid untagged vlan 20
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
port hybrid untagged vlan 10
mac-vlan enable
#
user-interface con 0
user-interface vty 0 4
#
return
<LSW2>
|
|